All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Missing official pak file?
PostPosted: Thu Nov 30, 2006 10:51 am 
Offline
Marksman
Marksman

Joined: Thu Nov 30, 2006 10:36 am
Posts: 2
When i try to join any server on TC:E .49 i get to loading, connection established, waiting gamestate, then i get sent to main screen with an error box saying

Missing official pak file. Please verify installation and make sure it is updated to latest version.


ive already reinstalled (twice) and i can run ET fine, both 2.55 and 2.60
Also i can run .48 perfectly.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 30, 2006 5:59 pm 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Tue Jan 03, 2006 3:38 pm
Posts: 2007
did you make sure to remane your .48 folder?

also, make sure the servers are running obj_ maps.

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 30, 2006 7:10 pm 
Offline
Marksman
Marksman

Joined: Thu Nov 30, 2006 1:18 pm
Posts: 9
Yeah Ish man, it's me buddie ;)

You shouldn't really still have 0.48 installed....

If you do you should RENAME the 0.48 folder so that when you load a game or server the information doesn't get mixed.

Sorry I didnt tell you that earlier, I was a bit of a pig really, I wasn't thinking.
Soz mate.
Tarv


Top
 Profile  
 
 Post subject:
PostPosted: Thu Nov 30, 2006 8:13 pm 
Offline
Marksman
Marksman

Joined: Thu Nov 30, 2006 10:36 am
Posts: 2
its not >.> lol, i uninstalled .48
then i installed .49 :P.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Style created by © Matti, gry komputerowe, reklama sem reklama seo

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group