All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: lag
PostPosted: Wed Aug 10, 2005 7:13 pm 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
i see no reason for lag in my system, my isp is 3mbps and that has been verified.

seta cl_maxpackets "100"
seta cl_packetdup "1"
seta snaps "40"
seta rate "25000"

i found this in config editing, what do i do with it? will it stop the problem of always going to "0" fps everytime a new map is loaded or a frag explodes. i tried all the setting, they do no difference.

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 12, 2005 5:01 pm 
Offline
Expert
Expert
User avatar

Joined: Tue May 10, 2005 8:38 pm
Posts: 109
Location: south jersey
Did you think it might be a hardware problem, and yweak your settings a bit to see if that changes anything?

_________________
Image
Reall brittney spears porn!


Top
 Profile  
 
 Post subject: ok
PostPosted: Fri Aug 12, 2005 8:47 pm 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
i tried all those still lags on the beginning. and what makes it worst, spawncampers are alway waiting, so, if i have only around 0-6fps from the first few secs in the game, i still cant take out the spawncampers. something should be done about maps that can support spawncamping.

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
 Post subject: re
PostPosted: Tue Aug 23, 2005 1:53 am 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
can anyone lend me a copy of thier config file with the rate and snap setting adjusted for a "3mbps cable internet" connection. (i have no idea how to do this, other multiplayer games dont give me this sort of situation) i have been getting yellow spikes (lag'o'meter) in whole large bathces, maybe the reason why i get lag everytime i join into a server.

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
 Post subject: re
PostPosted: Tue Aug 23, 2005 1:55 am 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
speaking of which, how do i limit my fps aswell. does anyone have a config file for both 3mbps cable and fps limit? your help will be appreciated

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 23, 2005 4:12 am 
Offline
Master
Master
User avatar

Joined: Mon May 30, 2005 3:38 pm
Posts: 465
Location: The Republic
triple post :lol:

_________________
fly.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Style created by © Matti, gry komputerowe, reklama sem reklama seo

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group