All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Bad Pak Files
PostPosted: Sat Oct 07, 2006 7:38 am 
Offline
Marksman
Marksman

Joined: Sat Oct 07, 2006 6:57 am
Posts: 2
First post, and one on a sour note, sadly.

Every time I try and start a server or join a server, I get error messages. For starting a server, it says that I have "invalid or modified pak files" and for joining a server I get this:

Image

I reinstalled TC:E and ET and restarted, but I've had no luck.

Help!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 07, 2006 11:11 am 
Offline
Team Terminator
Team Terminator

Joined: Sat Apr 09, 2005 6:22 am
Posts: 1397
I'm not a tech support export, but I noticed those files are from .48 and you are running .49. There could be a couple of diff reasons that I can think of (bear with me - for I am tech support noob)

First off, .49 installs into a folder called 'tcetest' which is the same folder name for .48. If you have .48 previously installed, just rename the tcetest folder to something like 'tcetest48' before installiing .49

Most likely the error is, you installed .49 correctly but have been maybe trying to join .48 servers. Since they both have the 'tcetest' dir, they are listed together I believe. There are still many .48 servers as either admins have been too lazy to upgrade or they are against change. :P

Another thing to keep in mind, clientside make sure your "auto download" option is disabled. With .49's official servers, having that enabled could cause a problem.

I hope that helped, and if not, I hope someone else here can be of more help.

Ciao!

_________________
Image
Steam // TrueCombat // C22


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 07, 2006 2:16 pm 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
-reminder for the other mods-
-this needs to be cleaned up and stickied it is useful-

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 07, 2006 11:15 pm 
Offline
Team Terminator
Team Terminator

Joined: Tue Apr 12, 2005 3:27 pm
Posts: 73
If you have done as Diane has suggested above regarding installing ET2.60 and TCE0.49 I would ignore all servers with maps starting with dem_

dem_ used to be the the prefix in 0.48 for maps. With the advent of 0.49 this has now been changed to obj_


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 08, 2006 3:30 am 
Offline
Marksman
Marksman

Joined: Sat Oct 07, 2006 6:57 am
Posts: 2
Okay, after reinstalling ET with the latest patch, reinstalling TCE, and then turning off auto DLing, I finally could join multiplayer servers. I'll be sure to keep an eye out for dem_ maps. Thanks for the help, everyone. This is an excellent mod. :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Style created by © Matti, gry komputerowe, reklama sem reklama seo

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group