All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: HELP! Menu Problems.
PostPosted: Fri Oct 06, 2006 6:37 am 
Offline
Marksman
Marksman

Joined: Mon May 08, 2006 2:56 am
Posts: 4
i asked earlier and havent been answered, why can i not start TCE by itself WITHOUT using GameSpy Arcade??


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 06, 2006 11:23 am 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
It goes back to the hunkmeg error. As I have seen simply editing the cfg files doesnt work for everyone. You need the shortcut to get TCE running without the hunkmeg crash. That is because the shortcut will contain start up settings that will be used by the Quake3console. Using an external browser depending on its settigns if it had any will open WET and load the TCE mod using default ET cfg settings for hunkmeg values. Therefore causing some functions and maps in TCE not to work. I dont know what is wrong with those two maps, the menu etc... but it happens.

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Style created by © Matti, gry komputerowe, reklama sem reklama seo

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group