TrueCombat
http://www.truecombatelite.com/forums/

TC:E and ET started lagging after i installed new CPU! Help?
http://www.truecombatelite.com/forums/viewtopic.php?f=4&t=2629
Page 1 of 1

Author:  Nachzehrer [ Fri May 16, 2014 1:09 pm ]
Post subject:  TC:E and ET started lagging after i installed new CPU! Help?

Hey

I started having horrible lag (fps 5-25) in TC:E and ET since i installed new 8-core AMD FX-8350 4.0Ghz. Lag occurs whenever im near another player or bot player, and it quickly eases when players move away. What can i do? i srsly wanna still play TC:E, but so far ive found nothing that helps me with this.

Please help, tc:e is the best game thats ever made.

Author:  Dim$tar [ Fri May 16, 2014 1:12 pm ]
Post subject:  Re: TC:E and ET started lagging after i installed new CPU! H

What is the graphics (card) you are using and driver version also are you using windows?

Author:  Nachzehrer [ Fri May 16, 2014 1:17 pm ]
Post subject:  Re: TC:E and ET started lagging after i installed new CPU! H

Dim$tar wrote:
What is the graphics (card) you are using and driver version?


Im currently using 2x3GB Radeon HD7950 crossfired, and driver should be the newest cuz i recently reinstalled windows and downloaded all stuff required. But this lag on TCE started when i installed this new CPU and doubled my RAM to 16gb, and was still using my old GPU which ive had used in tce with constant 90fps.

and im using W7 64bit.

Author:  Dim$tar [ Fri May 16, 2014 1:23 pm ]
Post subject:  Re: TC:E and ET started lagging after i installed new CPU! H

A little odd, i have almost the same hardware, but only had issues when i update the display drivers to newer than supplied on the driver disc that came with my card.

After some googling around and reading i found a solution.

DOWNLOAD THIS -->>>>
http://goo.gl/ItAAAT

extract the dll to same folder as ET.exe and hopefully your issues should be fixed. I sourced this dll my self so i know its safe and that it came from driver version 9.11.
this is a well known issue with AMD hardware and game older than opengl2.2 - This fix has worked for Luka who also had the same issue as you.

Let me know if it works (:

Author:  Nachzehrer [ Fri May 16, 2014 1:36 pm ]
Post subject:  Re: TC:E and ET started lagging after i installed new CPU! H

Dim$tar wrote:

Let me know if it works (:


No players currently online, but i definetely let u know when ive tried to play against others! :) thanks already m8! :)

Author:  Dim$tar [ Fri May 16, 2014 1:40 pm ]
Post subject:  Re: TC:E and ET started lagging after i installed new CPU! H

NP (:

Author:  Nachzehrer [ Fri May 16, 2014 1:42 pm ]
Post subject:  Re: TC:E and ET started lagging after i installed new CPU! H

IT WORKS! I LOVE YOU! :))))) THANK YOU!!

Author:  Dim$tar [ Fri May 16, 2014 2:08 pm ]
Post subject:  Re: TC:E and ET started lagging after i installed new CPU! H

=D Glad i could help, If you get some crashes/errors/low fps with other games try doing the same with them too (Placing the dll with the exe)

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/