TrueCombat
http://www.truecombatelite.com/forums/

.49 Question....
http://www.truecombatelite.com/forums/viewtopic.php?f=36&t=907
Page 1 of 1

Author:  Evil_Muska [ Wed Sep 06, 2006 2:24 pm ]
Post subject:  .49 Question....

I know this is probably pretty straight-forward, but I just feel I need to know for sure.
When .49 is released you mentioned you don't need .48 installed to get it running. Does that also mean that if you do have .48 that you can just install over it, or will there be a patch for those who have .48, or will I have to uninstall it, then install .49?
:help:

Author:  it [ Wed Sep 06, 2006 2:40 pm ]
Post subject: 

it'll be patched too, I betcha.

Author:  Melmoth [ Wed Sep 06, 2006 3:07 pm ]
Post subject: 

I wouldn't be so sure! There's no downward compatibility so maybe you will have to download the whole 0.49 package...

Author:  Diane [ Wed Sep 06, 2006 9:00 pm ]
Post subject: 

.49 will be a full release and not a patch because a lot of .48 files will be outdated/obsolete etc hence the large dl size (roughly half are textures)

Coroner: The new release does not require any of the earlier 0.48 files.

Author:  XenoKiLLer [ Wed Sep 06, 2006 9:39 pm ]
Post subject: 

That means I need to modify and rewrite the install guide and probably most of the tech stikies

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/