TrueCombat
http://www.truecombatelite.com/forums/

Problem with *pak.2 pk.3*
http://www.truecombatelite.com/forums/viewtopic.php?f=36&t=294
Page 1 of 1

Author:  [Sir kaos] Qc [ Sat Oct 08, 2005 3:30 pm ]
Post subject:  Problem with *pak.2 pk.3*

Hi guys im new at this forum (This will be my first post) but i got a problem:

I downloaded TCE a few weeks ago and it worked correctly and everything.
past week, i tryied to open TCE so i could go and own some people, but it said something like :

*Couldn't reopen C:\program files\wolfenstein-Enemy\territory\tcetest\pak2.pk3*

I tryied uninstalling and then reinstalling tce but it just did the same thing... whats happenning? plz help me i miss it and wolfenstein is starting to piss me off always bugging.

- Vive_les_poulets@hotmail.com

Author:  XenoKiLLer [ Mon Oct 10, 2005 12:57 am ]
Post subject:  re

it could be a bad file, have u tried downloading tce again? if that doesnt work, try removing ET first.

1. remove tce and et (completely)
2. reinstall et, then patch
3. update PBweb.exe
4. download tce and tce.48
5. install tce, then patch

just try that. im not really so sure, but if you are ever having problems with games, normally, redownloading and reinstalling helps.

Author:  [Sir kaos] Qc [ Sat Oct 15, 2005 12:26 am ]
Post subject: 

yeah
maybe its just that patch of tce that doesnt work. not sure if i installed it or not. last time i dwled it it didnt really worked.

Author:  XenoKiLLer [ Sat Oct 15, 2005 12:47 am ]
Post subject:  re

you could have put it in the wrong directory. did you extract the patch into the right path? if not, the mod wont work, if it was extracted into etmain, big problem.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/