TrueCombat
http://www.truecombatelite.com/forums/

lag
http://www.truecombatelite.com/forums/viewtopic.php?f=36&t=227
Page 1 of 1

Author:  XenoKiLLer [ Wed Aug 10, 2005 7:13 pm ]
Post subject:  lag

i see no reason for lag in my system, my isp is 3mbps and that has been verified.

seta cl_maxpackets "100"
seta cl_packetdup "1"
seta snaps "40"
seta rate "25000"

i found this in config editing, what do i do with it? will it stop the problem of always going to "0" fps everytime a new map is loaded or a frag explodes. i tried all the setting, they do no difference.

Author:  chosn1 [ Fri Aug 12, 2005 5:01 pm ]
Post subject: 

Did you think it might be a hardware problem, and yweak your settings a bit to see if that changes anything?

Author:  XenoKiLLer [ Fri Aug 12, 2005 8:47 pm ]
Post subject:  ok

i tried all those still lags on the beginning. and what makes it worst, spawncampers are alway waiting, so, if i have only around 0-6fps from the first few secs in the game, i still cant take out the spawncampers. something should be done about maps that can support spawncamping.

Author:  XenoKiLLer [ Tue Aug 23, 2005 1:53 am ]
Post subject:  re

can anyone lend me a copy of thier config file with the rate and snap setting adjusted for a "3mbps cable internet" connection. (i have no idea how to do this, other multiplayer games dont give me this sort of situation) i have been getting yellow spikes (lag'o'meter) in whole large bathces, maybe the reason why i get lag everytime i join into a server.

Author:  XenoKiLLer [ Tue Aug 23, 2005 1:55 am ]
Post subject:  re

speaking of which, how do i limit my fps aswell. does anyone have a config file for both 3mbps cable and fps limit? your help will be appreciated

Author:  flyhead(cn) [ Tue Aug 23, 2005 4:12 am ]
Post subject: 

triple post :lol:

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/