TrueCombat
http://www.truecombatelite.com/forums/

Can't get ET to work on a friend's computer, please help
http://www.truecombatelite.com/forums/viewtopic.php?f=36&t=160
Page 1 of 1

Author:  kozak6 [ Fri Jun 03, 2005 7:36 am ]
Post subject:  Can't get ET to work on a friend's computer, please help

I'm trying to install ET on a friend's computer, except that whenever we try to start it up, it tells us the stuff below and flashes on top "GLW_StartOpenGL() - could not load OpenGL subsystem".

Does anyone have any idea what all of this means? Does anyone have any idea on how to fix it? Thanks for any ideas.

ET 2.55 win-x86 May 27 2003
----- FS_Startup -----
Current search path:
C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)
C:\PROGRA~1\WOLFEN~1/etmain

----------------------
3729 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found x86 (P5/Pentium2, MMX)
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

Author:  Traumahawk [ Fri Jun 03, 2005 9:59 am ]
Post subject: 

Just download the latest video card drivers. That will solve the problem.

Author:  kozak6 [ Fri Jun 03, 2005 4:31 pm ]
Post subject: 

Yep, that's what they said on some other forums. Thanks Traumahawk!

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/