TrueCombat
http://www.truecombatelite.com/forums/

New Post Forum Bug
http://www.truecombatelite.com/forums/viewtopic.php?f=36&t=110
Page 1 of 1

Author:  Diane [ Sat Apr 30, 2005 10:17 pm ]
Post subject:  New Post Forum Bug

As some of you may have noticed, sometimes the forum doesn't notify via icon if there are any new posts or not.

The bug is related to the script used on the main TCE NA page that features the top 7 New Posts.

We are aware of this situation and will try to fix it, but for the time being please refer to the main TCE NA page for most recent posts, OR just do some manual date searches.

Sorry for the inconvenience!

Diane

Author:  Azer [ Fri Jul 15, 2005 6:48 pm ]
Post subject: 

I don't know u others, but now this new posts works for me, and that's very good =)
Edit: it worked once, not anymore

Author:  RupturedSpleen [ Fri Jul 15, 2005 8:06 pm ]
Post subject: 

Does the bug affect the "view posts since last visit" link?

I don't look at icons, I use that link exclusively.

Author:  chosn1 [ Sat Jul 16, 2005 2:08 am ]
Post subject: 

I just refer to the main page. But oddly enough it works fine on my other computer... :?

Author:  Azer [ Thu Jul 21, 2005 5:00 pm ]
Post subject: 

I've noticed that if u come to these forums straightly (www.truecombat.us/forums), not from the main site, u see if there is new posts :>

Author:  chosn1 [ Thu Jul 21, 2005 9:18 pm ]
Post subject: 

Thanks for the tip! Tht is alot of help!

Author:  flyhead(cn) [ Fri Jul 22, 2005 7:28 am ]
Post subject: 

woo bugs!!!! :P

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/