TrueCombat
http://www.truecombatelite.com/forums/

Cant get game to work..
http://www.truecombatelite.com/forums/viewtopic.php?f=29&t=240
Page 1 of 1

Author:  crossfire [ Tue Aug 23, 2005 11:06 pm ]
Post subject:  Cant get game to work..

I really wanna play the game, but it shows up with an error..

ET 2.60 win-x86 Mar 10 2005
----- FS_Startup -----
Current search path:
C:\Program Files\Wolfenstein - Enemy Territory\tcetest\pak2.pk3 (934 files)
C:\Program Files\Wolfenstein - Enemy Territory\tcetest\pak1.pk3 (526 files)
C:\Program Files\Wolfenstein - Enemy Territory\tcetest\pak0.pk3 (1555 files)
C:\Program Files\Wolfenstein - Enemy Territory\tcetest\mp_bin.pk3 (4 files)
C:\Program Files\Wolfenstein - Enemy Territory/tcetest
C:\Program Files\Wolfenstein - Enemy Territory\etmain\pak2.pk3 (22 files)
C:\Program Files\Wolfenstein - Enemy Territory\etmain\pak1.pk3 (10 files)
C:\Program Files\Wolfenstein - Enemy Territory\etmain\pak0.pk3 (3725 files)
C:\Program Files\Wolfenstein - Enemy Territory\etmain\mp_bin.pk3 (6 files)
C:\Program Files\Wolfenstein - Enemy Territory/etmain

----------------------
6782 files in pk3 files
execing default.cfg
couldn't exec language.cfg
execing profiles/AznCrossFire/etconfig.cfg
com_zoneMegs will be changed upon restarting.
couldn't exec autoexec.cfg
----- CL_Shutdown -----
-----------------------
Hunk data failed to allocate 256 megs


Help me please!

Author:  Dagger [ Sun Dec 11, 2005 5:16 pm ]
Post subject: 

maybe not enough hard drive space or ram
just a guess

Author:  XenoKiLLer [ Sun Dec 11, 2005 11:11 pm ]
Post subject: 

you must have just installed the patch into the wrong place. I believe that happened to me before when i accidentaly unpacked the patch ".48" into the TCE directory instead of the ET dir. at least thats what i believe happened from what i remember.

another instance that i remember seeing that meesage is when i try to join a server that deos not allow highping users to play, and when you dont have the specific pk3 files and other mod files.

solution is, reintall ET from scratch.
1. remove everything completely
2. install ET2.50, patch to 2.60
3. install TCE.46 ("/tcetest" folder should be in ET directory - or whereever you installed ET)
4. patch TCE.48 (extract the files into the ET directory, not the "/tcetest" folder)

hope that helps :D

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/