TrueCombat
http://www.truecombatelite.com/forums/

PB Important message
http://www.truecombatelite.com/forums/viewtopic.php?f=29&t=2010
Page 1 of 1

Author:  SunSeeker [ Wed Jan 13, 2010 7:01 pm ]
Post subject:  PB Important message

Hi all, my friend have a problem with punkbuster, when join in a server in console appear this message "Violation (IGNORING QUERIES) #9006" and kick him for 1 minute... He has windows vista -.-' Help me please

Author:  naabz [ Wed Jan 13, 2010 7:46 pm ]
Post subject:  Re: PB Important message

SunSeeker wrote:
Hi all, my friend have a problem with punkbuster, when join in a server in console appear this message "Violation (IGNORING QUERIES) #9006" and kick him for 1 minute... He has windows vista -.-' Help me please


Try to update PB

if that doesn t work, most probably a system restore will work.

Author:  SunSeeker [ Wed Jan 13, 2010 8:11 pm ]
Post subject: 

I updated the pb, but nothing.
The system restore is disabled ... there is no other way?

Author:  naabz [ Wed Jan 13, 2010 8:50 pm ]
Post subject: 

is he getting kicked on one particular server or all servers ?

Author:  SunSeeker [ Wed Jan 13, 2010 9:37 pm ]
Post subject: 

all server :shock:

Author:  Alpha Red [ Wed Jan 13, 2010 9:41 pm ]
Post subject: 

Make sure that Punkbuster is not being blocked by the firewall or any antivirus program.

Author:  naabz [ Wed Jan 13, 2010 10:04 pm ]
Post subject: 

Alpha Red wrote:
Make sure that Punkbuster is not being blocked by the firewall or any antivirus program.


exactly... that s what i was gonna say. Most probably that s the problem since the problem is on all servers.

Author:  SunSeeker [ Wed Jan 13, 2010 11:32 pm ]
Post subject: 

In the firewall the program are allowed, How can I tell if something is blocking the PunkBuster?

Author:  SunSeeker [ Wed Jan 13, 2010 11:55 pm ]
Post subject: 

sorry guys but i've confirmed the real problem, is only on MASSA and Ak47.pl servers...

Author:  SnaKeS3K [ Wed Jan 13, 2010 11:57 pm ]
Post subject: 

http://s3k-base.bplaced.net/tce/tools/pbsvc.exe
he should reinstall the pb service with this. it#ll also perform a firewall/connection test.

is he running tce as admin? this is important and causes quite some pb problems if he is not running it as admin.
right-click on the tce shortcut-->run as admin or right-click-->properties-->compability--> check runs as admin box

Author:  SunSeeker [ Thu Jan 14, 2010 1:22 pm ]
Post subject: 

thanks you! have solved!

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/