TrueCombat
http://www.truecombatelite.com/forums/

HELP!
http://www.truecombatelite.com/forums/viewtopic.php?f=29&t=1210
Page 1 of 1

Author:  madnamick [ Thu Nov 23, 2006 11:29 am ]
Post subject:  HELP!

Hi, i remember playing this game from back in the Quake 3 days, and it was the cream! I saw this recently for ET (I havent played in a long time) so i decided to give it a shot. I have the latest version of ET installed, and i downloaded the .49 TCE setup file from the internet, and installed it on my machine. So far so good, i then proceeded to load the game, and set it up and whatnot, but it seems that i cant join any servers, because they are all dem_ which apparently means they are .48 servers. I tried joining several, and whenever i do it A) changes my menu background and music (I remember the old one from Quake3 is on there, that is kick ass) and B) ruins my resolution, which i cannot fix. So whenever this happens, i have to uninstall the whole game and reinstall. End result for me: .49 does not work.

So i uninstalled .49 from my machine, then installed .46 and .48. I thought this would work, seeing as the servers are for .48. However, when i join a server it just keeps bloody telling me to download new pak files, which range from 10-60mb and download at snail speed, and once they finish downloading, it crashes!

HOW do i get this to work! Why arent there any servers up for .49? Do i have to install .46,.48 then .49 in a row to get it working? Someone help!
thanks, your help is appreciated.

Author:  madnamick [ Thu Nov 23, 2006 11:58 am ]
Post subject: 

dw i think i worked it out. I downloaded ET off fileplanet, which told me it was 2.6 when it was actually 2.55. I only just read about this problem and looked to see if that was it. Ill try updating somewhere and see how it goes.

Author:  XenoKiLLer [ Thu Nov 23, 2006 8:14 pm ]
Post subject: 

Make sure you download all the right files:

WET 2.55, patch 2.60 (NOT 2.60b)
TCE 049 full

-----------------

If you wish to, use an external browser, the internal browser is unreliable.

Author:  madnamick [ Fri Nov 24, 2006 2:30 am ]
Post subject: 

Yeh, it was the fileplanet thing... I downloaded 2.6 off there when it was infact 2.55. I think it might be a good idea to sticky this thread or another one that tells people that Fileplanet's 2.6 is wrong, because i had no idea and it took a while to find that out.

Author:  XenoKiLLer [ Fri Nov 24, 2006 3:28 am ]
Post subject: 

Lol. It doenst take a genius to figure it out, after installing the game you can press ~ and see what version it says it is. Someone remind me to write to FP 3 weeks from now regarding the WET installer. (Ive done it before with other stuff - IGN staff listens to customers)

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/