TrueCombat
http://www.truecombatelite.com/forums/

Error w/pk
http://www.truecombatelite.com/forums/viewtopic.php?f=29&t=1126
Page 1 of 1

Author:  XsL [ Fri Oct 13, 2006 12:38 am ]
Post subject:  Error w/pk

Hello

Im experiencing this issue
http://img206.imageshack.us/img206/7793/wtfrr7.png


I have followed procedings posted on Sticky's, Re-instaled TCE,and then WET,i also disabled all download options at ingame settings,i can't think about anything else,my WET is fresh instal of 2.60, and also first time fresh install of TCE full 0.49.

Theres 'only' five servers in my servers list, and map names start whit dem_ at all five, is that the reason i cant connect ? If yes, why everybody is playing an 'old' version ? Should i instal old version to be able to play online ? Also, game works perfect when i start my own host...

This is VERY nice mod imho (if we can call it mod,i think it became a game of its own hehe) !

Author:  XenoKiLLer [ Fri Oct 13, 2006 1:01 am ]
Post subject: 

The problem was caused because you attemted to load a nolonger support map from a unupdated server. all the 048 maps have dem_ before their names while the new 049 maps use obj_. Go to your settings and turn off all the file transfer settings, and avoid joining servers with dem_ on the map names. Trying to load old unsupported files/maps may and will causes errors.

Author:  XsL [ Fri Oct 13, 2006 1:51 am ]
Post subject: 

Thanks dude, but, theres not even 1 '.49' version server, i also hosted for couple hours but nobod joined, i will instal old version to be able to play thought...

Author:  XenoKiLLer [ Fri Oct 13, 2006 10:09 am ]
Post subject: 

It means that something has been screwed up already. There are 049 servers. If you have 049 I suggest just using external browsers, but remember to set the browsers to run specifc codes from the ET console. Those codes are found in the stickies under Hunkmeg error.

Author:  XsL [ Fri Oct 13, 2006 2:49 pm ]
Post subject: 

XenoKiLLer wrote:
It means that something has been screwed up already. There are 049 servers. If you have 049 I suggest just using external browsers, but remember to set the browsers to run specifc codes from the ET console. Those codes are found in the stickies under Hunkmeg error.


Edit: Ohh WHAT THE HELL my ET version is 2.55, i DID downloaded file 2.60 at fileplanet or something, NVM game is working now,just having some problems whit low fps (geforcce2) and some punkbuster ones.

DONE, _obj map servers shows up on all seeing eye, i used the Hunkmeg shortcut thing, But in mid of connection, it says that PROTOCOL MISMATCH BETWEEN CLIENT AND SERVER duhhh duh i allerady re-instaled WEt - TCE and same crap, im sure i have the .49 but the game convinced itself that it is 48 or something version duh.

Help...will i be unablle of playing TCE due to all these wierd bugs?

Author:  XenoKiLLer [ Fri Oct 13, 2006 7:44 pm ]
Post subject: 

Uninstalling and reinstalling isnt enough, try deleting folders and registry entires, delete everything in the computer and OS subsystem (your registry) regarding WET and TCE.

Author:  XsL [ Fri Oct 13, 2006 10:28 pm ]
Post subject: 

XenoKiLLer wrote:
Uninstalling and reinstalling isnt enough, try deleting folders and registry entires, delete everything in the computer and OS subsystem (your registry) regarding WET and TCE.


Everything is working fine now thanks for help, also most realistic feeling i ever felt in a game, sounds are great, i just wish some maps where bigger..

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/