TrueCombat
http://www.truecombatelite.com/forums/

help me plz... nothing is working...
http://www.truecombatelite.com/forums/viewtopic.php?f=29&t=1117
Page 1 of 1

Author:  Dizzle [ Wed Oct 11, 2006 8:33 pm ]
Post subject:  help me plz... nothing is working...

ok, first of all i have read everything here but it still won't work...

i downloaded and installed ET 2.60 from fileplanet, then i downloaded & installed TCE .49. I can play ET, but NOT TCE...

of course i reinstalled, disabled auto downloader etc.... nothing helped
i use Qtracker but when i want to join a server i always get the "protocol mismatch - different version"-stuff BUT i have ET 2.60 & TCE .49 and i'm (was) trying to connect to .49 2.60 win servers... but it actually doesn't matter what server/version i wanna join - i always get that error (2.60b linux: protocol mismatch; 2.60b win: protocol mismatch; 2.60 linux: protocol mismatch; 2.60 win: protocol mismatch...)

also please update your "installation guide" etc. because there is a new version available...

what about this patch 2.60b? what do i have to do with it? just replace the original ET.exe? if i do that i can't play online anymore...

also i haven't had anything (neither ET nor TCE) installed before...

oh and what about the ingame server browser? since .49 you can't use it anymore and have to use qtracker or ASE?

anyway nothing is working, neither the ingame browser, nor Qtracker nor ASE...

i don't get this sh**... hopefully it will work someday...it looks pretty good

Author:  8_Bit_Brad [ Wed Oct 11, 2006 9:07 pm ]
Post subject: 

I tried using ASE and Qtracker, but i get the same problems as you...so I use the in game sever tracker. I only get about 10-15 games. it also takes a few min.

Author:  XenoKiLLer [ Wed Oct 11, 2006 9:53 pm ]
Post subject: 

Do not install the 2.60b patch, if you already did it may cause problems with TCE. The mismatch means you have a different version installed. it could be that you had 048 once and didnot properly delete it and its registries, or that patching of WET has failed. All you really need is 2.60 and 049. Follow the installation guid in the general section for the exact step by step instructions to what to install or do or update in what order. (It includes PB update process and configuration of settings)

Author:  Dizzle [ Wed Oct 11, 2006 10:15 pm ]
Post subject:  Re: help me plz... nothing is working...

sry mr. moderator but i think you didn't read everything i posted... :(

Dizzle wrote:
also i haven't had anything (neither ET nor TCE) installed before...


all i did was dl that stuff and install it...then uninstall it...then reinstall it...

ps: ingame server browser shows 4 server, i can't join one of them...

ps: i'm using windows, does that mean that i can only join 2.60 win servers, or can i also join 2.60 linux server??

btw when i use the ingame browser it only shows me 4 servers and they all have dem_xxx maps - but like i read here dem maps are old ones...

Author:  XenoKiLLer [ Wed Oct 11, 2006 10:22 pm ]
Post subject: 

Simply follow the exact instructions in the install guide in the general support section. You need the following files:

ET 2.55, ET patch 2.60 (not 2.60b), TCE049, and PBSetup.exe (available from www.evenbalance.org with usage instructions). Also, once properly installed with all the patches in, press ~ to open the console and on one of the corners should say what version it is. Sometimes as I have experienced myself the 2.60 patch did not patch the game properly therefore giving me those errors. Also remember to keep PB updated by using pbsetup.exe.

Author:  Dizzle [ Wed Oct 11, 2006 10:25 pm ]
Post subject: 

well i downloaded the fully patched version of ET 2.60 (so not 2.55 and then a patch from 2.55 to 2.60 i dled 2.60 right away) and then i dled TCE 49...and Pb of course...

**EDIT** O M F G: DAMN YOU FILEPLANET...i just checked out the game version INGAME and it says 2.55 - i'm 100% sure that fileplanet offers it under the name of 2.60 - sry for causing all these troubles - will install the patch and have a look now

oh...and if it works...a big thx

Author:  it [ Wed Oct 11, 2006 10:51 pm ]
Post subject: 

when I read you d/led 2.60 off fileplanet I know it was wrong... I had a similar problm when I started with ET, for th esame reason.

Author:  XenoKiLLer [ Wed Oct 11, 2006 11:02 pm ]
Post subject: 

lol. Yeah I could have mentioned that, Fileplanet mistakenly put 2.60 on the 2.55 download for WET. :lol: They have tons of files that have improper names and version numbers and i suggest only trusting those names if you are absolutely certain about the file.

Author:  Dizzle [ Wed Oct 11, 2006 11:45 pm ]
Post subject: 

well...i just wanted to tell you that everything is working fine now... thx for your help and sry for my stupidity ;)

ps: i'm a pistol freak - add more pistols please :lol:

Author:  XenoKiLLer [ Wed Oct 11, 2006 11:52 pm ]
Post subject: 

Its not your fault, it's Fileplanet's bluntness that has the error.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/