TrueCombat
http://www.truecombatelite.com/forums/

no .49 servers plus qtracker does not allow me to join .49
http://www.truecombatelite.com/forums/viewtopic.php?f=29&t=1057
Page 1 of 1

Author:  gaffer [ Mon Oct 02, 2006 9:52 am ]
Post subject:  no .49 servers plus qtracker does not allow me to join .49

hi sorry if this has already been asked. (i could not find it)
when i load TCE there is only 4 servers available 2= .48 and 2 = .46.
so i loaded up qtracker and found many .49 but when i went to join it stated that: Protocol mismatch between client and server
i have tried almost all of them with the same result. its really annoying.

why will the servers not show up in the game?

why can i not join through qtracker?



one more thing when i some times exit a game from a .48 version the new main menu looks like its written in a language from lord of the rings. and i have to restart. :evil:

Author:  it [ Mon Oct 02, 2006 4:08 pm ]
Post subject: 

dunno, you might need a different filter, I know in yahoo's ASE I would pick up .46 servers on my .48 filter now and then...

or you can use the in-game one, it's a lot better than before.

Author:  Toe Cutter [ Sun Oct 15, 2006 8:03 am ]
Post subject: 

It sounds like you dont have .49 installed correctly, so you are trying to join a .49 game when you are running .48 thats what the protocol mismatch is. I havn't had any probs with Qtracker.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/