All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Mac Server Crash?
PostPosted: Sun Oct 01, 2006 12:38 am 
Offline
Marksman
Marksman

Joined: Sat Sep 30, 2006 11:11 pm
Posts: 5
Location: Croatia, Europe
Help!

TCE 049 wont let me start a server on my mac. Whenever I click to start a server, the whole WET applications just crashes. What am I doing wrong?

_________________
QUIDQUID LATINE DICTUM SIT, ALTUM VIDETUR


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 01, 2006 12:40 am 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
What are the system specs of your MAC?

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 01, 2006 12:45 am 
Offline
Marksman
Marksman

Joined: Sat Sep 30, 2006 11:11 pm
Posts: 5
Location: Croatia, Europe
It's a G5 Powermac, not an intel, but I hsve to correct myself, i made a mistake by not selecting a gametype for my server, that's why it ctashes. But when I do, it still reports an error for not loafing this axis char... and I saw that already discussed in this other thread, so no worries.

I'll just reinstall everything, as it says. (although I already did that). No worries. Sorry for bugging you guys.

_________________
QUIDQUID LATINE DICTUM SIT, ALTUM VIDETUR


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 01, 2006 12:48 am 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
Okay. It would do good for other mac users if you post the results afterwards.

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 01, 2006 1:28 am 
Offline
Marksman
Marksman

Joined: Sat Sep 30, 2006 11:11 pm
Posts: 5
Location: Croatia, Europe
It works perfectly now. I don't actually know what the problem was, but the procedure is...
1. Install WET and patch it.
2. Run it and enable punkbuster.
3. Update punkbuster (i did it with pbsetup)
4. install TCE (first 0.46 and 0.48 - from the generic zips - and in the end, 0.49)

The problem with crashing was that when i wanted to start the server, in the server configuration menu, under "gametype", it said "custom". I had to change it to any other type (BC, OBJ), otherwise the game crashed).

Since I have a non-intel mac (G5), the game seems to run pretty smoothly. For minimum requirements, I don't know, but my 128 mb graphic card can handle it at about 60+ fps at 1280x800.

It's a great game.

_________________
QUIDQUID LATINE DICTUM SIT, ALTUM VIDETUR


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 01, 2006 6:51 am 
Offline
Team Terminator
Team Terminator

Joined: Tue Apr 18, 2006 10:04 am
Posts: 38
Location: Somewhere in England
Re4per wrote:
It works perfectly now. I don't actually know what the problem was, but the procedure is...
4. install TCE (first 0.46 and 0.48 - from the generic zips - and in the end, 0.49)

You wasted your time putting in .46 and .48 as they have absolutely no relevance to .49 what so ever - especially on the Mac. In fact it is strongly recommended that users remove any old versions of TC:E before installing .49. I'm glad you got it running, but the problems that most Mac users were experiencing was with the initial W:ET installation which required it to be reinstalled again.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 01, 2006 3:50 pm 
Offline
Pwnzer
Pwnzer
User avatar

Joined: Wed Aug 10, 2005 2:06 pm
Posts: 4573
Location: Canada, ON
What he said! It is possible to have both on the same machine but it isnt recommended.

_________________
Image
Terms of Use||TC:E + W:ET EULA


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 01, 2006 5:49 pm 
Offline
Marksman
Marksman

Joined: Sat Sep 30, 2006 11:11 pm
Posts: 5
Location: Croatia, Europe
Yes, you're right. But I tried everything because of this server problem, so I thought... In the end I realised that the main problem was that I had patched WET to 2.60b.

When left the W:ET app version 2.60 everything started to work fine.

I don't need the old versions because I only found out about this game a week ago (sorry for all the guys who waited for ages for the new release :) And I like this new version.
I also have a widescreen monitor so I don't mind the new format 8)

_________________
QUIDQUID LATINE DICTUM SIT, ALTUM VIDETUR


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Style created by © Matti, gry komputerowe, reklama sem reklama seo

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group