TrueCombat
http://www.truecombatelite.com/forums/

no sound (/dev/dsp: Device or resource busy)
http://www.truecombatelite.com/forums/viewtopic.php?f=21&t=2185
Page 1 of 1

Author:  miotatsu [ Mon Aug 30, 2010 3:57 am ]
Post subject:  no sound (/dev/dsp: Device or resource busy)

so recently I reinstalled enemy territory and tc:e on my laptop (running Ubuntu lucid 32 bit)
but now there is no sound! I did some research and found this is actually a pretty common problem.
I tried all of the solutions to get sound working found here: https://help.ubuntu.com/community/EnemyTerritory

but none of it worked for me.

the error I get when I try to run et is:
------- sound initialization -------
/dev/dsp: Device or resource busy
Could not open /dev/dsp
------------------------------------

any help would be greatly appreciated!

oh and also I tried with eddsp but the output was "Sorry but your soundcard can't do this"

Author:  merlin1991 [ Tue Aug 31, 2010 4:12 am ]
Post subject: 

did you try this http://nullkey.ath.cx/et-sdl-sound/ already?

Author:  miotatsu [ Tue Aug 31, 2010 2:03 pm ]
Post subject: 

yes, still no sound though. It says:

SDL audio driver initializing...
SDL_AudioDriverName() = NULL

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/