TrueCombat
http://www.truecombatelite.com/forums/

Received signal 11, exiting Shutdown tty console
http://www.truecombatelite.com/forums/viewtopic.php?f=21&t=1945
Page 1 of 1

Author:  rudi67 [ Sat Oct 31, 2009 11:20 pm ]
Post subject:  Received signal 11, exiting Shutdown tty console

hello all

have a problem with my new Linux OS and tce during the mapchange. When I play it works without problems but when the map change :evil: i am on my desktop and get this error in the console.

[skipnotify]gonzo|rudi^7 entered the game
Received signal 11, exiting...
Shutdown tty console

no idea why play over three years with a linux OS without problems

Author:  $omator [ Sat Oct 31, 2009 11:49 pm ]
Post subject: 

try this:

signal 11 is SIGSEGV = segmentation fault what could caused by improper libs and/or driver (video driver suspected) if you are using 3D desktops like beryl, turn it off. if you are using screensaver, turn it off. use stable libs (I mean do not install development cvs versions).

try adding this line to shortcut:
+set r_allowSoftwareGL 1

still not working:
1) check if your user has all privilages to all files/folders
2) update video drivers
3) update punkbuster http://www.evenbalance.com/index.php?page=pbsetup.php

if nothing of above works in game console type /condump [filename] and paste it here

Author:  rudi67 [ Sun Nov 01, 2009 12:12 am ]
Post subject: 

fast reply thanks

the libs are all stable and no screensaver

Quote:
check if your user has all privilages to all files/folders

all files et and tce are install as user not as root in the home folder

Quote:
update video drivers

is the newest

Quote:
update punkbuster

update 2 hours ago

Quote:
+set r_allowSoftwareGL 1


try this today (evening )

Author:  $omator [ Sun Nov 01, 2009 12:13 am ]
Post subject: 

overheating? :)

rly i dont know what else could it be. maybe simons will know or somebody else

Author:  Alpha Red [ Sun Nov 01, 2009 3:14 am ]
Post subject: 

Try reinstalling TC:E, usually fixes most problems.

Author:  simons [ Sun Nov 01, 2009 9:29 am ]
Post subject: 

Alpha Red wrote:
Try reinstalling TC:E, usually fixes most problems.

Bullshit. Reinstall is not a cure for any problem.

Rudi you can fix this by downgrading ET to 2.60 version. I had the same problem, my game was crushing every map change - I have read somewhere in the internet that patch 2.60b has some bugs for linux TCE that could result with game crush (but it don't have to in some cases).

Here you can download 2.60 ET .x86 file - http://ak-47.pl/~simons/tce-2.60.tar.gz
You don't have to replace your et.x86, downgraded file is named et-2.60.x86 - all you need is to put this file in the enemy-territory directory and run TCE by the downgraded file.

Author:  gonzo|Uncle Bionic [ Sun Nov 01, 2009 11:56 am ]
Post subject: 

Hi rudi btw.
8)

Author:  rudi67 [ Sun Nov 01, 2009 9:49 pm ]
Post subject: 

yes simons that was it. Download and install your file and two mapchanges without problems.
Play tce over two years with a Linux OS and no problems ( but with the 2.60 from et on my old pc no idea why I have install the 2.60b on my new)

the old :? :?

Thanks all for the help

Author:  $omator [ Sun Nov 01, 2009 10:54 pm ]
Post subject: 

this thread name should have this command in it so other linux users could easli find solution

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/